sgdd.net
当前位置:首页 >> 多玩我的世界盒子旧版1.5 >>

多玩我的世界盒子旧版1.5

我目前看可以支持1.1.3.52和1.2.8,别的我试了试都成功不了.

有了forge就不是纯净版了,这个是软件对forge版本不匹配,mod无法运行.建议你用麦块电脑版我的世界纯净版而不是多玩我的世界盒子.

多玩我的世界盒子

楼上的回答的意思是:你需要《Minecraft》的1.7.10的版本,而网易的那个中国版不能用多玩我的世界盒子.

最新版1.2.0.18,版本号多玩我的世界盒子或联机盒子可以看,或者直接点我的世界,进入到主页面,右下角可以看,望采纳!

由于种种原因,网易把多玩给杠了,多玩只能启动网易mc了

载个应用汇,里面可以找旧版

多玩我的世界盒子现在支持的版本有:《Minecraft》有PC版、PE版、PlayStation版、XBox版Windows 10版和树莓派版五个版本,较为流行的是PC版和PE版.具体步骤如下:1、首先手机里一定要有多玩我的世界盒子,打开多玩我的世界盒子

这个我还真不知道,不如你百度搜索看看,如果想玩我的世界我推荐你来玩,18183我的世界合作服务器我的世界第七空间,相关客户端下载请您加总群:314130830

1.安装好盒子,然后进入程序;2.之后你会看到程序主界面如下图所示,主要有游戏修改,和地图管理两大功能;3.游戏修改功能为大家提供了一键切换游戏模式,一键修改时间,主角属性修改,高级修改等功能.4.地图管理中,你可以导入导出地图,下载每日推荐地图,备份地图等.

网站首页 | 网站地图
All rights reserved Powered by www.sgdd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com